読者です 読者をやめる 読者になる 読者になる

purazumakoiの[はてなブログ]

技術メモから最近はライフログも増えてきてます。

インストールするphpMyAdminはどれにするか?

参照

phpMyAdmin - Download

要するに
4.2系、4.1系はPHP 5.3 and MySQL 5.5以上じゃないと動かない
4.0系はPHP 5.2 and MySQL 5なら動く。

ということで、Mysqlが5.1系の場合などは4.0をセットアップ