読者です 読者をやめる 読者になる 読者になる

purazumakoiの[はてなブログ]

技術メモから最近はライフログも増えてきてます。

perlのバージョンが古いとGoogleSearch.plでエラーがでる

こんなエラーがでた

プラグイン「plugins/GoogleSearch/GoogleSearch.pl」でエラーが発生しました: Can''t locate utf8.pm in @INC 〜〜〜〜〜〜


原因はperlのバージョンのようだ


via
MovableTypeが重い: Bois Creative Homepage


とりあえずレンタル鯖などでperlのバージョンを挙げれない場合はプラグインの使用をやめないと
logファイルが凄い勢いで増えていく。。