読者です 読者をやめる 読者になる 読者になる

purazumakoiの[はてなブログ]

技術メモから最近はライフログも増えてきてます。

インストールするphpMyAdminはどれにするか?

参照 phpMyAdmin - Download 要するに 4.2系、4.1系はPHP 5.3 and MySQL 5.5以上じゃないと動かない 4.0系はPHP 5.2 and MySQL 5なら動く。 ということで、Mysqlが5.1系の場合などは4.0をセットアップ

phpmyadmin2.11のインストール

最新版のphpmyadmin3.2はphp5.2が必須とのことなので諦め 公式から「phpMyAdmin-2.11.9.5-all-languages.zip」をDL phpMyAdmin - Download 追記:もう公式にもないからこっちから http://sourceforge.net/projects/phpmyadmin/files/phpMyAdmin/2.11.11.3/ m…